使用無界或自由門時彈出「Garden沒有正常運行……」等問題解答

Twitter Facebook 轉發 打印
關注度:
【明慧網2006年8月14日】
  • 使用無界或自由門時彈出「Garden沒有正常運行……」

  • 我用了路由器上網出現問題

  • 用自由門上網是鴿子圖標在動,正常嗎?

  • 火鳳凰的使用是安全網絡啟動成功後,直接運行IE上網嗎?

  • 麥咖啡-McAfee殺毒軟件8_0i版升級到5100引擎時出錯的問題

  • 使用無界或自由門是彈出「Garden沒有正常運行……」

    請問同修我用無界8或自由門6.2上網,打開首頁後再進明慧網時會彈出一個小窗口問「Garden沒有正常運行,不通過Garden繼續瀏覽嗎?回答 否則取消瀏覽」我不明白甚麼意思,不知點「是」還是「否」。點「是」就能上明慧網,但不知是否正常,點「否」又上不了明慧網。請同修幫助。

    答:出現這個的原因是你曾經運行過Garden,Garden在IE中安裝了它的插件,當使用U8或自由門上網時,你點擊被禁網站的鏈接,這個插件就提醒你Garden沒有正常運行,但是這時也是安全的,因為運行了U8或自由門。其實這個插件有好處的,如果你在沒有運行安全破網軟件情況下點擊了被禁網站的鏈接,它就給出你說的那個提醒。

    這個插件也可以卸載:右鍵單擊IE的上邊框,就會出現「運行Garden」、「卸載GardenIE插件」等操作按鈕,點「卸載GardenIE插件」可執行卸載。但是當你再次運行Garden3.45時,它又會自動安裝。


    我用了路由器上網,啟用無界瀏覽8出現問題

    我是大陸的ADSL用戶,我用了路由器上網,但是在啟用無界瀏覽8時提示「網絡連接故障,請檢查網絡或代理設置」,請同修告訴我為甚麼。我用自由門6.2 上網如果選用「不使用外部代理」,是不是在技術上有危險?麻煩同修了。

    答:你路由器的設置是否正確?如果一直能用僅偶爾出問題,可以退出無界再運行一次,一般不會是安全問題。對於大陸的adsl用戶,主要都是使用pppoe撥號上網,對於不同的網絡運營商,針對你所出現的問題會有不同的情況。比如說,網通的用戶通常都不允許使用路由器(除非你告訴他你需要使用路由器並為之繳費,這叫甚麼「有償網絡終端擴延」)。有可能是這種原因造成的當你使用路由器的時候無法正常上網。

    可以先不連接路由器而是直接用計算機上網試一試(未受封鎖的網站),如果能夠上網,則說明網路沒有問題,再連接路由器(當然要正確設置好路由器)試一試。如果這時不能正確上網,則有可能是不能使用路由器,或是路由器設置錯誤造成的。

    路由器一定要設置成pppoe撥號上網,並且路由功能要打開(dns),在實踐過程中沒有發現使用路由器會與ZA衝突的。

    自由門6.2 上網如果選用「不使用外部代理」下載大文件的時候可能存在流量監控的隱患,使用自由門+multiproxy方式瀏覽網頁速度會有一些提升,下載大文件也安全,建議使用這種方式破網。


    用自由門上網是鴿子圖標在動,正常嗎?

    用自由門6.1和6.2上網,鴿子圖標在動,有點像在海水中沉浮。以前用其它版本時用IE瀏覽器有時出現這種情況,但用FOX沒出現過,並且用自由門6.1和6.2自動使用IE而不是已默認的FOX,不知是何原因?存在安全問題嗎?謝謝相告。

    答:自由門6.0以後的版本,有兩種模式,一種是經典模式,一種是代理模式。經典模式和以前的版本相似,圖標不閃動;代理模式運行的時候,就會在右下角顯示一閃一閃的圖標(一會兒亮,一會兒暗,可能就是你說的像在海水中沉浮)。不管是哪種方式,只要能夠通過自由門連通動態網主頁,瀏覽都是加密的,都是安全訪問。

    問題中說的FOX可能是Firefox(火狐)瀏覽器吧?如果把Firefox瀏覽器設為默認瀏覽器,的確是無法使用自由門6.2調用Firefox,可能涉及到一些技術上的事情了。如果使用火狐,就手動啟動這個軟件,並且要把火狐的代理設置為自由門代理,就可以加密瀏覽了。

    問題中提到的「以前用其它版本時用IE瀏覽器有時出現這種情況,但用FOX沒出現過」,從問題中看,可能是使用了多個版本,經過一段時間以後帶來的疑問,如果沒有改動自由門的運行模式,在同一個時間使用IE或Firefox上網,自由門的圖標應該是一樣的。

    另外自由門版本更新時有時會改動一些默認設置,或者你手動設置了一下,也可能就會導致改變了啟動模式,使圖標出現了不同狀態。通常在破網軟件推出新版本後,就不要再使用舊版本了。


    火鳳凰的使用是安全網絡啟動成功後,直接運行IE上網嗎?

    請問火鳳凰的使用是安全網絡啟動成功後,直接運行IE上網嗎?是這樣使用嗎,可以直接輸入被禁網址嗎?和世界通比較起來,哪個更安全?這二種是比無界8.0和動態網6.2都安全嗎?

    答: 火鳳凰安全網絡啟動後,從軟件原理上來說,IE瀏覽器等無須設置代理就可以訪問網絡。

    但是為了避免火鳳凰偶爾出現的掉線現象,目前不推薦直接輸入敏感網址訪問,而是推薦連通火鳳凰主頁後,瀏覽到動態網主頁,找到動態網的當前IP,使用 https+動態網當前IP的方式訪問被封鎖網站,以及使用支持https的下載軟件如 IDM 等配合下載文件。另外也需要注意在退出火鳳凰前,先關閉下載軟件和瀏覽器。

    或者使用火鳳凰和自由門或無界瀏覽相結合,請參考明慧網2006年8月7日「使用用火鳳凰和世界通的小經驗」。

    從技術的安全性來說,火鳳凰、世界通、無界瀏覽、自由門各有各的破網絕技,都安全。


    麥咖啡-McAfee殺毒軟件8_0i版升級到5100引擎時出錯的問題

    我在宇明網站下載的麥咖啡-McAfee殺毒軟件8_0i版,補丁5100eng提示我,錯誤:此更新軟件包要求一個新的DAT更新。此軟件包中的5100引擎更新要求4690及以上的DAT更新。這是甚麼意思?我安不上。

    答: 你的McAfee很久沒更新病毒庫了,更新病毒庫後就可以。更新步驟如下:右鍵單擊電腦右下角的盾牌狀通知欄圖標,出現功能菜單,點其中的「立即更新」,升級到新的病毒庫後,再安裝5100引擎和補丁patch 13。

    本文章或節目明慧網版權所有,非盈利轉載請註明
    來源明慧網,並包含明慧網原文標題及原文鏈接。